SAML authentication is currently broken
Incident Report for Rollbar
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 14, 2018 - 10:16 PST
Monitoring
We reverted the change that caused the SAML outage however we are still verifying that this fix is comprehensive, and will be monitoring things for the rest of the night and through tomorrow. If you have any issues logging in please contact our customer support team at support@rollbar.com or call the Support number listed on our site.
Posted 10 months ago. Dec 14, 2018 - 01:37 PST
Identified
It appears that a recent deploy broke SAML authentication for some or all users. We are investigating. For now, users should log in user username and password or via GitHub.
Posted 10 months ago. Dec 14, 2018 - 00:09 PST
This incident affected: Web App (rollbar.com).