Increased occurrence processing pipeline latency
Incident Report for Rollbar
Resolved
This incident has now been resolved, the backlog identified earlier has been processed.
Posted Feb 01, 2023 - 16:06 PST
Monitoring
We have been processing new occurrences in real-time. There is a backlog from the incident that is actively processing. The system will process this queue in reverse time order at a lower priority than new data until the backlog is cleared.
Posted Feb 01, 2023 - 14:30 PST
Update
We are continuing to investigate this issue, and will provide a further update at 1pm PT
Posted Feb 01, 2023 - 12:02 PST
Investigating
We are experiencing a processing delay in our occurrence pipeline. We are investigating actively and will post when we have identified the issue.
Posted Feb 01, 2023 - 09:55 PST
This incident affected: Processing pipeline (Core Processing Pipeline, iOS Symbolication pipeline, Source map symbolication pipeline).