iOS Symbolication processing delays
Incident Report for Rollbar
Resolved
The pipeline is now functioning normally.
Posted Jan 29, 2020 - 09:26 PST
Monitoring
Starting at 3 PM Pacific yesterday (Jan 28), our iOS Symbolication pipeline started experiencing a multiple-hour delay. The issue has now been resolved and the iOS Symbolication pipeline is recovering. We are continuing to monitor the pipeline and will post updates about its status.
Posted Jan 29, 2020 - 08:16 PST
This incident affected: Processing pipeline (Core Processing Pipeline).