App and Pipeline down
Incident Report for Rollbar
Resolved
We've resolved the issue and all systems are once again operating normally.
Posted 5 months ago. May 28, 2019 - 11:10 PDT
Identified
We believe we've identified and fixed the problem and the system appears to be recovering.
Posted 5 months ago. May 28, 2019 - 10:38 PDT
Investigating
We're currently investigating an issue with both the web app and api.
Posted 5 months ago. May 28, 2019 - 10:17 PDT
This incident affected: Web App (rollbar.com), API Tier (api.rollbar.com), and Processing Pipeline.